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Using Outlook Client
Log onto your computer TC "Log onto your computer" \f A \l "1" 
When you log onto your computer and use your Pinellas user ID and password, you will automatically be able to “see” your Pinellas Outlook account.  You do not need to enter any further information while logged onto the District network.

Starting Outlook TC "Starting Outlook" \f A \l "1" 
1. Click on the Outlook icon to enter PCS Mail.[image: image1.jpg]



Understanding the Outlook Window TC "Understanding the Outlook Window" \f C \l "1" 
In Outlook, you will see menu bars and folders.  The Inbox is the default folder that is open when you log in.
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Working on and offline TC "Working on and offline" \f C \l "1" :
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You can answer emails offline at home, and when connected at school, the messages will be sent.  However, you must make sure to be connected at school.  Check the bottom right corner of the Outlook window to view your status.  If you are offline while at school, click on the arrow and click on the Work Offline to take the arrow off.  You should see Connected, as pictured below.

[image: image2.jpg]11 Items All folders are up to date. (O] Connected +






Toolbars TC "Toolbars" \f C \l "1" 
1.  The Advanced Toolbar allows switching of views.  To add the Advanced Toolbar 

Click on View and choose Toolbars.  Make sure that the Standard, Advanced, and Task Pane toolbars are chosen.
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The Advanced Toolbar changes in the Mail, Calendar, Contacts and Folder windows.  This section covers the Mail Advanced Toolbar only.
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Scroll over the icons to see the names of the icons.  Read below to see what will happen if you click on the icon.

· Outlook Today
Gives you a customizable quick overview of your email, calendar, and task information in one place.  Click on the back arrow to return to the previous view.

· Back
Return to the previous screen

· Forward
Return to the next screen

· Up One Level
Jumps to the next folder level up, if there is one.

· Reading Pane
Displays the selected e-mail on the right of the Inbox.

· Print Preview
Displays a document as it will appear when printed.  This will not work for html email.

· Undo
Go back to the last action.

· Current View
Specify how the data or screen will be viewed.

· Toolbar Options
Change or add buttons to the toolbar.

Try this:

Click on the Outlook Today Menu to view.  Click the Back Arrow to return.

Click on the Reading Pane to see the different view.  Click again to set it back.
2. Menu Toolbar TC "Menu Toolbar" \f C \l "1" 
The Menu Toolbar gives users the option of using this tool bar rather than the button icons available in the Standard Toolbar and the Navigation Pane.
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· File
Create a new mail message, open a message/folder, print, save, exit, and more.

· Edit
Manipulate text using commands.

· View
Change the placement of the reading pane, control which toolbars are displayed, and more.

· Go
Jump to Mail, Calendar, Contacts, Tasks, Notes, Folder List, Shortcuts, Journal and Folder options.

· Tools
Send/receive mail, use the Global Address Book, create rules, customize toolbars and menus, and more.

· Actions
Create a new mail message, flag a message; reply/forward messages, set follow-up flags, and manage junk e-mail.

· Help
Ask questions and get answers

· Help Box
(at end, not shown in picture) Type in a word or phrase to find information.

Try this:
A.  Click one time to highlight one of your email messages.  Go to Actions, Choose Follow-up TC "Follow-up" \f C \l "1" , and select one of the Flag Colors.  You can designate different colors to prioritize the need for follow-up.
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When the follow-up is complete, highlight the message, follow the same path, then choose Flag Complete or Clear Flag.

B.  Make a new message.  Go to File, choose New-> Message.  In the New Message window, Go to Format->Theme TC "Theme" \f C \l "1" .  Scroll down the list and choose a new theme.  This will only affect this one email message.
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C.  Choose a default theme TC "Choose a default theme" \f C \l "1" :
· On the Tools menu, click Options, and then click the General tab. 
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· Click E-mail Options. 
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· Click the Personal Stationery tab.
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· Click Theme. 

· In the Choose a Theme list, click the theme you want. Click OK.
· Click on Font.
· Choose Colors, Sizes, and Font for your email text. Click OK.
3. Standard Toolbar TC "Standard Toolbar" \f C \l "1" 
The Standard Toolbar is the toolbar that is most frequently used.  This toolbar changes depending on what window you are in.
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· New
This selection can be used in two different ways.  First, click the dropdown arrow to display a list of options.  You can create a new message, folder, appointment, meeting, contact by choosing the option.  The second method is to just click directly on the word New.  If you have the Inbox selected, it will create a new mail message.  If you have the calendar selected, it will create a new calendar item.

· Printer Icon
Allows the printing of the active (open) window to the default printer.

· Delete Icon
Allows the user to send any selected item to the recycle bin.

· Reply
Can create a reply to the message that is open in the inbox.

· Reply to All
Sends a reply back to all people listed in the To area

· Send/Receive
Tells Outlook to look on the server to see if you have any new messages or to send the messages and replies you have created.

· Find
This tool allows the user to quickly find messages, appointments or tasks using a web-style search to find the information.

· Address Book
Allows the user to browse the global address book
· Type a Contact to Find
This is a way to search the address book

· Toolbar Options
Change, create, delete the buttons on the toolbar.

4. Composing Messages TC "Composing Messages" \f C \l "1" 
Try this:

A.  Click on the arrow next to New.  Choose Mail Message. [image: image12.jpg]ew -] 3
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B.  When the new mail window opens, the standard toolbar changes to a different set of buttons We will use these buttons to work with our new mail message.
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You will have the same window appear if you click in the CC (carbon copy) or BCC (blind carbon copy)

D.  Type in the last name of the person sitting next to you.  Find them in the list that pops up, and double click to select the person.  The name will show in the To section below the choices.[image: image15.jpg]£ Untitled M
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E.  Find two more names following the procedure above until you have 3 listed in the bottom section.  Click OK.[image: image16.jpg]Message Recipients
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F.  Write test in the Subject, and a short message to these people.  
G.  Add a hyperlink in the message TC "Add a hyperlink in the message" \f C \l "1" . 


a. We will all add a simple email address.  Type in the message: http://www.google.com  and press enter.


b. The address should automatically turn blue and underline.  If it does not, do this:  

c. Highlight the text
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e. In the Address at the bottom, type or paste the web address.  Click OK. 
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H.  Spell Check TC "Spell Check" \f C \l "1"  by going to Tools->Spelling & Grammar.[image: image19.jpg]Tools | Table Window Help
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I.  Attaching a File TC "Attaching a File" \f C \l "1" : 


1.  Click on the paperclip icon [image: image20.jpg]




2.  Navigate to a folder on your computer that has a file to send, click Insert.
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3.  The attachment will show in your email message at the bottom.
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J.
Sending Priority TC "Sending Priority" \f C \l "1" :  Sometimes you need an urgent response.  To “mark as urgent” in someone else’s inbox, you need to set the priority of your message to Urgent.


a. Click on the red exclamation point one time[image: image23.jpg]


 
K.
Creating a Signature TC "Creating a Signature" \f C \l "1" 
a. On the Tools menu, click Options, and then click the General tab. 
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b. Click E-mail Options. 
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c. Click on E-mail Signature
1.  Click on New

2.  Type in the Name of this signature in the box where you see the highlighting

3.  Type in the information you want to show, and then highlight the words.

4.  Format by choosing the Font, size, justification, and color of text.

5.  Click OK.

6.  All new messages will now have your stationary and signature designs.
L.  Normally, you would send the message, BUT in this case, click the red X to close the message.[image: image26.jpg]


  

Select Save on the message.  This automatically puts the message in the Drafts Folder.[image: image27.jpg]L\ ooy amtosre e crogesto e




M. Opening a Draft TC "Opening a Draft" \f C \l "1" 
1.  In the Navigation Pane, Click on Drafts.
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2.  Double click on the message to open the message to continue to edit.
N. Click Send.[image: image29.jpg]—igend





O. Recalling a Message TC "Recalling a Message" \f C \l "1" 
Let’s see if we can get that message back! 
1. In the Navigation pane, click Sent Items.
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2. Double click to open the message you want to recall or replace. 

3. In the message window, on the Actions menu, click Recall This Message. [image: image31.jpg]Actions | Help
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4. Send this message again.

5.  Responding to Messages TC "Responding to Messages" \f C \l "1" 
Try this:

A. Open the message, then click the “Reply” button to respond to the sender only. [image: image32.jpg]aReply




B. Open the same message.  To respond to all parties included in the original message, click the “Reply to all” button. [image: image33.jpg]“4Reply to All



 
C. Open the same message.  Another option is Forward.  This would be used to send the message to someone not listed on the original message.[image: image34.jpg] Forward



  Send this message to someone not listed in the original To: section.
6.  Opening an Attachment TC "Opening an Attachment" \f C \l "1" 
In one of the messages you will see a paperclip icon after the name.  This indicated there is an attachment.  [image: image35.jpg]J Kader Ron Wed
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Try this:

A.  Double click to open the message.

B.  Put the arrow on the Attachment file and Right Click.  Choose Save As.  A window will appear to ask where to save the file.
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7. Sorting Messages TC "Sorting Messages" \f C \l "1" 
Outlook will arrange your messages in any order.  The default is by date.  To organize in any other way, go to View->Arrange.  Choose the order by clicking on the category.
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8. Deleting Messages
Try this:


A.  Click on the items in your Inbox.  To choose items that are not close together, hold down the shift key and click to select.  On the toolbar, click Delete[image: image38.jpg]


. The items are moved to the Deleted Items folder.

B.  Just moving your items to the deleted items folder does not reduce the size of your mailbox.  You MUST delete the items in the deleted folder.  



To Permanently delete items from the deleted folder, right click on the Deleted Items folder and choose Empty Deleted Items.
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9.  To retrieve a message from the Deleted Folder TC "To retrieve a message from the Deleted Folder" \f C \l "1" , Double click on the Deleted folder to open it.  Click and drag the message to another folder.


It may be possible to recover messages that have been permanently deleted if  you try within a short period of time.

Try this:

A.  Click the Deleted Items Folder. 
B..  On the Tools menu, click Recover Deleted Items. 
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C.  In the list, click the item or folder you want to retrieve.  Click on the folder with the rounded arrow to recover the file.
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10. Finding Messages TC "Finding Messages" \f C \l "1" 
You can search for Outlook items by using Find or Advanced Find, which searches for items based on a word or phrase they contain. By default, Outlook searches only the current folder (excluding subfolders). However, you can specify which folders you want to search on your computer or on a network. 
Try this:


A.  Click on the Find Button.[image: image42.jpg]Frd





The find toolbar will appear.
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B.  Look for: type words found in the subjects of the message



Search In:  Click the arrow down to choose what folders to search in.
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Find Now: Click the Words Find Now to see the results of your         search[image: image45.jpg][Find how






     Options:  If the results are not successful, click the arrow beside the Options button and choose Advanced Find. 
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     X:  This closes the find and returns you to the Inbox[image: image47.jpg]



11.  Distribution Lists TC "Distribution Lists" \f C \l "1"  
Distribution lists are identified with and are stored by default in your Contacts folder, so you can sort and assign categories to them. PCS Mail uses Microsoft Exchange Server, your Global Address List contains global distribution lists, which are available to everyone who uses that network. The personal distribution lists that you create in your Contacts folder are available only to you, but you can share them by copying and sending them to others.

A.  Create a distribution list using names in the Address Book
1. On the File menu, point to New, and then click Distribution List. 
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2. In the Name box, type the name of your list. 

3. Click Select Members.
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4. In the Show names from the list, click the address book that contains the e-mail addresses you want in your distribution list. 

5. In the Type name or select from list box, type a name you want to include. In the list below, select the name, and then click Members. Do this for each person you want to add to the distribution list, and then click OK. 
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6. When finished, click Save and Close
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If you want to add a longer description of the distribution list, click the Notes tab, and then type the text.

The distribution list is saved in your Contacts folder by the name you give it.

B  Create a distribution list by copying names from an e-mail message
1. In the e-mail message you want to copy the names from, select the names in the To or Cc box by click and dragging to highlight all names. 

2. On the Edit menu, click Copy or right click and choose copy.
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3. On the File menu, point to New, and then click Distribution List. 

4. In the Name box, type a name for the distribution list. 

5. Click Select Members. 

6. In the Add to distribution list list click one time in the box following members.  Right-click, and then click Paste on the shortcut menu.
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C.  Sending a distribution list as an attachment TC "Sending a distribution list as an attachment" \f C \l "1" 
Try this:

1.  Create a new message.  [image: image54.jpg]ey [ o X | S
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Complete the subject and To areas.  Move the new mail window to the right side of the screen.
2.  Click on the Contact Folder in the Navigation Bar.[image: image55.jpg]Favorite Folders
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3.  You will need to resize the Contact Window to see your new message and the Contact Folder side by side.
4.  Click and Drag the name and icon of the contact list to the message area in the new message.
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5.  The distribution list will pop into the Attachment Area of the message.
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D.  Move a distribution list TC "Move a distribution list" \f C \l "1"  from a message to Contacts

1. Open the message that contains the distribution list. 

2. Click the attached distribution list and drag it to the Contacts folder. You will see an arrow with a + sign to show it is moving and copying the list into your contacts.
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12.  Using Out of Office Assistant TC "Using Out of Office Assistant" \f C \l "1" 
If you're not going to check e-mail while you're out of the office, use the Out of Office Assistant to manage your Inbox. You can automatically respond to incoming mail.
Try this:

1. On the Tools menu, click Out of Office Assistant. 
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2. Fill out the box with the message that will auto reply.
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3. Click the I am out of the office button to activate the auto reply.
4. Click OK. 

13.  Personal Folder Use
Do you receive nagging messages from your system administrator telling you that you're keeping too much e-mail on the server? Are you perplexed every time Outlook tells you it's ready to archive your e-mail? Are you mystified by Personal Folders?
It may seem as if your e-mail is already on your computer, because that's where you look at it. In fact your e-mail lives on an e-mail server until you delete or are told to move it.
When you receive messages, they're sent to the Inbox. Typically, the Inbox is stored inside the Mailbox, along with Calendar, Contacts, and other folders. When you store messages locally, you send them to Archive Folders or to Personal Folders, separate data files that are outside the Mailbox. Outlook knows where to find them, but the server doesn't count them against you.
Try this:
A.  Creating your personal folder TC "Creating your personal folder" \f C \l "1" :

1.  On the File menu, click New.  Select Outlook Data File.
[image: image61.jpg]New >

Archive,

34 Mail Message

ctrien

)| post n This Folder _ Crleshitss

S| Print.. CriP

Favorie Falders |

3 nbox

urread Mol

3 For Follow Up [3]
(3 Sent tems

all Mail Folders

3 AVG Virus Vault
(@ Deleted Items
D Drafts [1]
3 (3 1nbox
Qe
(3 Face
& HS nf
3 Office Infa
3 Personal

Ba Reforendurm

(4 Folder,
4| gearch Folder.

Appointment
Meeting Reguest
Contact
Distribution List
Task

Task Request

Journal Entry
tiote
Internet Fax
Chaoss Form,

Outlook Data Eile,

Cirl+shiftE
Cirl+shiftp

Navigation Pane ShortaLt.

Cirl+shiftra
CirvshiftrQ
Ciri+shiftecC
Cirlshifti
Cirlvshiftrk
Cirlvshiftry
Cirl+shiftel
Cirivshiften
Cirlshiftx

5N





2.  Select Microsoft Outlook Personal Folders File (.pst).
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3.  Name your personal folder, for example: Pauline’s Folder.pst.  Leave the .pst at the end.  Leave the location as the Outlook folder.
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4.  When the next window appears, use the same name and leave the radio button set at compressable encryption.  DO NOT enter any passwords, leave the boxes blank. That is only needed if you will be sharing your mailbox with other people.
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5.  The new Personal Folders appears in the Folder List.  Remember, this folder is now only on the hard drive of the computer you are working on.  You should read and work with your email on the same computer, as the email is downloaded to the computer you read it on.  It is NOT available on every computer you use.
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B.  Adding Folders to the Personal folder TC "Adding Folders to the Personal folder" \f C \l "1"  for filing messages will keep your mailbox from getting too large, and can help you find information quickly.

Try this:

1.  Click one time to choose your Personal folder.  Go up to File->New->Folder.
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2.  When the window appears, type in the name of the new folder.  Notice that it is going to your personal folder.
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3.  Keep clicking following the above directions to add as many folders as you need.  You may also click on one of the folders to make sub-folders.  For example:  In Pauline’s folders, I created a Training folder.  I clicked on the Training folder, and made a folder for each school, as seen below.  A + sign means that there are more items in the folder.  To view, double click on the folder to open it.
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4.  Organizing your mail is now easy.  When you get a message and want to save it, click and drag the message to a folder.  It is now on your computer and removed from the server. 

14.  Public Folder Use TC "Public Folder Use" \f C \l "1" 
Public folders are used by project teams or user groups to share information on a common area of interest. When you are connected to your Exchange server, folders labeled "Public Folders" appear in the Microsoft Outlook Folder List (Folder List: Displays the folders available in your mailbox. To view subfolders, click the plus sign (+) next to the folder. If the Folder List is not visible, on the Go menu, click Folder List.) in the Navigation Pane (Navigation Pane: The column on the left side of the Outlook window that includes panes such as Shortcuts or Mail and the shortcuts or folders within each pane. Click a folder to show the items in the folder.).
Try this:

A.  Find your school folder in the Public Folder. TC "Find your school folder in the Public Folder." \f C \l "1" 
1. On the Go menu, click Folder List. 
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2. At the bottom of the Folder List, in the Navigation Pane, click Public Folders, and then double-click the folder you want to open.
[image: image70.jpg]End Public Folders




3. If the Public Folder has a + sign, double click to open it.  You will see a folder called Favorites, and a folder called All Public Folders.  Open the All Public Folders and scroll down to find folders of information that are useful to you.
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4. Many times the folder you wish to use is far down the list.  Click and drag the folders that you use often to the Favorites folder.  A shortcut will be placed in your Favorites for quick access.  You can see 3 folders in the Favorites file above.

16.  Archiving TC "Archiving" \f C \l "1" 
If you continually move messages into folder, the only folder in your PCS Mail in Outlook that needs takes up space on the server is the Sent Items.  The easiest is to Archive those sent items to your personal folder.  Then you have a record of what you replied in your email.
Try this:

A.  Click one time on Sent Items.

B.  Go to File->Archive.
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C.  Set the date to when the files should be archived to, or click Today.
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D.  Click OK.

Displays the folder being viewed.





Click on Calendar to view your personal calendar.





Click on name to view message.
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